Linked – A Feeding Frenzy to Deface WordPress Sites

posted in: Blogging, Links | 0

If you haven’t updated your WordPress install to 4.7.2, you might want to do that, assuming that it hasn’t already been hacked and defaced. Seems like that’s only a matter of time. https://www.wordfence.com/blog/2017/02/rest-api-exploit-feeding-frenzy-deface-wordpress-sites/ Image by Phil Oakley Tags: Security, Wordpress

Privacy Policy Settings