Linked – Anti-virus products, security devices affected by 7-Zip flaws

posted in: Links, LitigationSupport, Tech | 0

Users are urged to update all vulnerable version of 7-Zip to the latest revision, version 16.00, as soon as possible.

I know this is a tool used by many in the eDiscovery and technology areas. Head out and get the latest version folks!

https://www.grahamcluley.com/2016/05/anti-virus-products-security-devices-affected-7-zip-flaws/

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.